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Setting the Spot Color kit (SP1360S only)

Setting the Spot Color kit (SP1360S only)

This section explains how to set the Spot Color kit.

® For SP1360W, these steps are not required.

First "mount the consumables" as described in "Basic" before setting the Spot Color kit.

Open the package, and remove the 2 Open the front cover.
duct, toner, and image drum.

(1 Note)

® Do not remove the toner or image drum from their
packages.




Setting the Spot Color kit (SP1360S only)

Remove the image drum from its 6 Align the (red) arrows on the image
packaging. drum and printer, and insert gently

into the slot while taking care not to

(D) touch the (green) light sensor on the

® Do not expose the image drum to direct sunlight or strong underside with your hands, and then

light (About 1,500 lux or above). Do not leave it for more . . . .
than 5 minutes even under room lighting. push n ﬁrmly as far as it will go.

® Be careful not to touch or scratch the image drum (green
cylinder).

(1t Note)

® Be careful not to touch or scratch the image drum (green
cylinder).




Setting the Spot Color kit (SP1360S only)

Remove the toner cartridge from its 1 Close the toner replacement cover.
packaging, and shake it vertically and
horizontally.

I

12 Turn ON (I) the main power switch.
\\ /
%g

(! Note)

® Do not drop the toner cartridge or tap it on the floor.
Doing so may damage the cartridge.

9 Open the toner replacement cover.

1 Press and hold the power switch for

approx. 1s.
1 Check the position of the slot, and
firmly push the toner cartridge in as far N
as it will go. 5
&S
\

® When "Spot Color has been replaced/Press OK to change
the Spot Color settings in the menu to Clear and restart
the system/If you do not want to change settings, return
Spot Color toner, image drum and Spot Color duct settings
to white" is displayed, press the [OK] button.

® When the Spot Color kit has been set, return to the
"Basic", and implement the tasks described from "Setting
the Paper" onwards.




Control Panel Explanation

Control Panel Explanation

This section explains the SP1360W/SP1360S control panel.

Standby Screen
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Control Panel Explanation

Menu table of Spot Color toner

The printer menus for clear toner and white toner are as described below.

Numbers following the letter F in the menu items indicate the function number.

® For details of menus other than the Spot Color toner, see the "Basic".

|Configuration |

—Tray Count

—Supplies Life —Cyan Toner
rMagenta Toner
—Yellow Toner
—Black Toner
— White Toner (n.nK) "t
—Clear Toner (n.nK) ™2
—Cyan Drum
—Magenta Drum
—Yellow Drum
—Black Drum
—White Drum *!
—Clear Drum *?
—Waste Toner Box
—Belt
—Fuser

—{Network

—Paper Size in Tray

L{System

[Print Information

— Configuration

— Network

— Demo Page

—File List

—PS Font List

— PCL Font List

—IBM PPR Font List

—EPSON FX Font List

—Usage Report

—Error Log

— Color Profile List

—User Media List

| Test Print-1

— Test Print-2

—Test Print-3 *3 —Print

‘—Test Print-4 —Print

[Print Secure Job \
— Encrypted Job

—Stored Job

*1: Displayed when you have installed the white toner cartridge and image drum.
*2: Displayed when you have installed the clear toner cartridge and image drum. Clear can be used only with SP1360S.

*3: Displayed when you have installed the white toner cartridge and image drum with SP1360S.



Control Panel Explanation

[Menus

Tray Configuration

System Adjust

Print Adjust

—{Print Position Adjust

F{ MPTray

F220 '*

X Adjust (0.00mm)

Y Adjust (0.00mm)

Duplex X Adjust (0.00mm)

Duplex Y Adjust (0.00mm)

Overprint X Adjust * (0.00mm)

Overprint Y Adjust ** (0.00mm)

Y Scaling (0.00%)

— Tray1

[ F221 |

X Adjust (0.00mm)

Y Adjust (0.00mm)

Duplex X Adjust (0.00mm)

Duplex Y Adjust (0.00mm)

Overprint X Adjust *# (0.00mm)

Overprint Y Adjust ** (0.00mm)

Y Scaling (0.00%)

# Tray2 ™!

F222 '7

X Adjust (0.00mm)

Y Adjust (0.00mm)

Duplex X Adjust (0.00mm)

Duplex Y Adjust (0.00mm)

Overprint X Adjust ** (0.00mm)

Overprint Y Adjust " (0.00mm)

Y Scaling (0.00%)

4 Tray3 ™!

F223 '*

X Adjust (0.00mm)

Y Adjust (0.00mm)

Duplex X Adjust (0.00mm)

Duplex Y Adjust (0.00mm)

Overprint X Adjust ** (0.00mm)

Overprint Y Adjust ™ (0.00mm)

Y Scaling (0.00%)

—{ Tray4 !

[F224

X Adjust (0.00mm)

Y Adjust (0.00mm)

Duplex X Adjust (0.00mm)

Duplex Y Adjust (0.00mm)

Overprint X Adjust *# (0.00mm)

Overprint Y Adjust ™ (0.00mm)

Y Scaling (0.00%)

Trays ™t

[ F225 |

X Adjust (0.00mm)

Y Adjust (0.00mm)

Duplex X Adjust (0.00mm)

Duplex Y Adjust (0.00mm)

Overprint X Adjust ** (0.00mm)

Overprint Y Adjust " (0.00mm)

Y Scaling (0.00%)




Control Panel Explanation

*1:
*2:
*3:
*4:

—Paper Black Setting

—Paper Color Setting

| Trans. Black Setting

—Trans. Color Setting

—SMR Setting

Cyan

Magenta

Yellow

Black

White "2

Clear =3

—{BG Setting

Cyan

Magenta

Yellow

Black

White *2

Clear ™3

Drum Cleaning

1 Transfer Roller Cleaning

rHigh Humid Mode

—1Moisture Control

r—Narrow Paper Speed

—Print Mode

—|Transfer Setting

Cyan Transfer Setting

‘—DV Roller Cleaning

Magenta Transfer Setting

Displayed when trays 2 to 5 are mounted.

Yellow Transfer Setting

Black Transfer Setting

White Transfer Setting *?

Clear Transfer Setting "3

Displayed when you have installed the white toner cartridge and image drum.

Displayed when you have installed the clear toner cartridge and image drum (SP1360S only).

Displayed only with SP1360S.



Control Panel Explanation

|[Admin Setup

— Network Setup
USB Setup

Print Setup

PS Setup

PCL Setup
—XPS Setup
—IBM PPR Setup
—EPSON FX Setup
Color Setup Ink Simulation

UCR

CMY 100% Density
CMYK Conversion
Spot Color (White) *3

—Panel Setup
—Time Setup
—Power Setup
—Others Setup

— Settings
‘—Change Password

[Print Statistics

—JOB LOG

—Supplies Report
—Reset Main Counter

— Reset Supplies Counter
—Change Password

|Calibration

—Auto Density Mode
—Auto BG Adjust Mode

— Density Adjustment Media
—Adjust Density

—Adjust Registration
—Heavy Media Adjust
—Heavy Media Mode

Color Density Cyan Density

Magenta Density

Yellow Density

Black Density

White Density (0) ! [F314 |
Clear Density (0) ™2 F314

HPrint Color Tuning Pattern
HBase Color Tuning

—Fine Color Tuning
HReset Color Tuning
“—White Tuning !

[@|

oot Menu

— Network Factory Defaults
—HDD Setup

—Storage Common Setup
—Menu Lockout (Off)
—Panel Lockout (Off)

*1: Displayed when you have installed the white toner cartridge and image drum.
*2: Displayed when you have installed the clear toner cartridge and image drum (SP1360S only).
*3: Displayed only with SP1360S.
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Checking the printer drivers

Checking the printer drivers

When installation of printer drivers is complete, check that the Spot Color toner that has been mounted
is selected in [Spot Color Toner] in the [Device Settings] tab or [Device Options] tab.

® For the printer driver installation method, see "Connecting to the PC" in "Basic".

8 kot IS Properis x ®m Using Windows PS printer drivers
General Sharng Ports  Advanced Color Management Security Device Settings

The color of the Spot Color toner that has been

=0 IntoPrint SP13605(PS) Device Settings

i mounted is displayed in [Spot Color Toner] in the
. Aovailable PostScript Memory: 32767 KB [Device Settings] tab.

Qutput Protocol: ASCIl

Send CTRL-D Before Each Job: No .

Send CTRL-D After Each Job: Yes If the mounted color is not set, select the

Comet Gy e 0 bt ra i relevant Spot Color Toner color.

Add Euro Currency Symbol to PostScript Fonts: No
Job Timeout: 0 seconds

Wait Timeout: 300 seconds

Minimum Fent Size to Download as Outline: 100 pixel(s]
- Maximum Font Size to Download as Bitmap: 600 pixel(s)
B@ Installable Options

: Available Trays: 1

Hard Disk: Mot Installed

Spot Color Toner: ~

S

& IntoPrint SP1360S(PCLE) Properties X | Using Windows PCL printer drivers
General Sharng Pors  Advanced Color Management Securty Device Options
Installed Opfians . ' The color of the Spot Color toner that has been
staled Paper g [5_ 1% mounted is displayed in [Spot color toner] in the
e Hord ik — [Device Options] tab.
[Swlco'w'mr- e ] If the mounted color is not set, select the
Jobtypes topin i J relevant Spot color toner color.
(®) Fririt ary job tpes v
() Print encrypted job only
Job information watermark k F

[ Only administrator authorizes changes
Get Printer Settings

Items Description / Infarmation

About...

Cancel Bpply

-11 -



Checking the printer drivers

| General Supply Levels | | USing MaC OS X PS printer

To take full advantage of your printer's options, confirm that they are accurately shown d rive rs
here. For information on your printer and its optional hardware, check the printer's
documentation.

L ‘ The color of the Spot Color toner that has been
— mounted is displayed in [Spot Color Toner] in the
[Driver] panel.

Spot Color Toner: | Clear B

‘ If the mounted color is not set, select the
w relevant Spot Color Toner color.

| Cancel | | OK |

-12 -



Printer driver functions table

Printer driver functions table

This section explains the Spot Color toner functions in the printer drivers.

Select the Spot Color toner in the [Device Settings] tab or [Device Options] tabs of the printer drivers.
The following screen will be displayed.

(! Note)

® Plain, recycled, and glossy under GSM 52 to 64g/m” (ream weight under 45 to 55kg) are incompatible with Spot Color printing
using white toner or clear toner.

® If using the Fiery XF Server Option, see the manual enclosed with Fiery XF Server Option.

With white toner mounted

m Using Windows PS printer drivers
Click [Spot Color] in the [Color] tab to display the window for setting the Spot Color toner.

Spot Color *

Spot Color: white

— Uzage Method
WP & ponotuse

r

x Full page

\e " Data portion (Excluding white)
\Q " Data portion [|ncluding vhite)
\e " Printing only spot color toner

-
248 O Application specification

— Order of superposition

% & Frinting white on the colar \
% € Printing white under the color \
Wwihite zize adjustment;
) ool = = v 10000 = %

Spot color toner guantity adjustment:

100 L

| High

™ Dot layer white toner for 100% black.

[ Mirror Print

Special:
ak. I Cancel Drefault |
Item Explanation
Usage Methods |Do not use Print without using white toner.
Full page Using white toner on whole printed pages.

Data portion (Excluding white)

Using white toner in the data portions excluding the white portions.

Data portion (Including white)

Using white toner in the data portions including the white portions.

Printing only spot color toner

Printing using white toner only.

Application specification

Applications can be used to specify white toner. This
function is for PS printer drivers only.

Order of
superposition

Printing white on the color

Printing by overlaying white toner on cyan, magenta,
yellow, and black toner.

Printing white under the color

Printing by overlaying white toner under cyan, magenta,
yellow, and black toner.

White size adjustment *

Finely adjust the print size in white when printing in
"Printing white under the color".
Enter the degree of shrinkage of white for other colors.

-13 -



Printer driver functions table

Item Explanation

Special |Mirror Print Printing by reversing the horizontal orientation.

*: This is a function added to Windows PS printer driver version 1.0.3 or later.
This is available when combined with firmware version A01.07_0_4 or later.
See "Adjusting the print position for spot color overprint (SP1360S only)" (P.26) for details.

-14 -



Printer driver functions table

m Using Windows PCL printer drivers

Click the [Spot Color] tab to display the window for setting the Spot color toner.

E@ IntoPrint SP13605(PCLE) Printing Preferences

Setup Job Options  Extend Spet Color

Diriver Setting

Spot color toner:

Drefault zetting

Save... Managemert...  sage methods:

- (® Do not use

& O Full page

‘\e (O Data portion [Excluding white)
‘\« (O Data portion [Inchuding white)
_\e (O Printing only spat colar taner
‘\e O watermarks/Dverlays

Speciality:

Clear

<~

[ Mirror Print

j |ntD Pril'lt Drefault
Cancel Apply Help
Item Explanation
Usage methods |Do not use Print without using white toner.
Full page Using white toner on whole printed pages.

Data portion (Excluding white)

Using white toner in the data portions excluding the
white portions.

Data portion (Including white)

Using white toner in the data portions including the
white portions.

Printing only spot color toner

Printing using white toner only.

Watermarks/Overlays

Print the selected Watermarks/Overlays with white toner.

Order of
superposition

Printing white on the color

Printing by overlaying white toner on cyan, magenta,
yellow, and black toner.

Printing white under the color

Printing by overlaying white toner under cyan, magenta,
tellow, and black toner.

White size adjustment *

Finely adjust the print size in white when printing in
"Printing white under the color".
Enter the degree of shrinkage of white for other colors.

Speciality

Mirror Print

Printing by reversing the horizontal orientation.

*: This is a function added to Windows PCL printer driver version 1.0.3 or later.
This is available when combined with firmware version A01.07_0_4 or later.
See "Adjusting the print position for spot color overprint (SP1360S only)" (P.26) for details.

-15 -




Printer driver functions table

H Using Mac OS X PS printer drivers

Select the [Spot Color] panel to display the window for setting the Spot Color toner.

(lea | - | lofl e »p)

Printer: | OKI DATA CORP €941 2

Presets: | Default Settings il

Copies: [ Two-Sided

Pagas:@All
()From: |1 to: 1

Paper Size: | A4 4| 210 by 297 mm

5
Orientation: @

| Spot Color

Spot Color: White

Usage : | Do not use

o

=) Printing white on the color
Printing white under the color

Order of superposition:

White size adjustment

X [100.00% ||+| ¥ |100.00% ||

("I Flip herizontally

PDE Ver. 1.0.3

(2) [POF | [ Hide Details | [ Cancel |
Item Explanation
Usage methods |Do not use Print without using white toner.
Full page Using white toner on whole printed pages.

Data portion (Excluding white)

Using white toner in the data portions excluding the
white portions.

Data portion (Including white)

Using white toner in the data portions including the
white portions.

Printing only spot color toner

Printing using white toner only.

Application specification

Applications can be used to specify white toner. This
function is for PS printer drivers only.

Order of
superposition

Printing white on the color

Printing by overlaying white toner on cyan, magenta,
yellow, and black toner.

Printing white under the color

Printing by overlaying white toner under cyan, magenta,
yellow, and black toner.

White size adjustment *

Finely adjust the print size in white when printing in
"Printing white under the color".
Enter the degree of shrinkage of white for other colors.

Flip horizontally

Printing by reversing the horizontal orientation.

*: This is a function added to Mac OS X PS printer driver version 1.0.3 or later.
This is available when combined with firmware version A01.07_0_4 or later.
See "Adjusting the print position for spot color overprint (SP1360S only)" (P.26) for details.
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Printer driver functions table

With clear toner mounted (SP1360S only)

m Using Windows PS printer drivers

Click [Spot Color] in the [Color] tab to display the window for setting the Spot Color toner.

Spot Color X

Spot Color: Clear

—Usage Method
WP & Donotuze

& " Full page
_\e " Drata portion [E schuding white]
.\@ " Diata portion [Inchuding white)

\e " Printing only spot color taner

-
280 Application specification

S pecial: [~ Mirmar Print
ok I Cancel | Drefault |

Item Explanation
Usage Methods |Do not use Print without using clear toner.
Full page Using clear toner on whole printed pages.
Data portion (Excluding white) Using clear toner in the data portions excluding the
white portions.
Data portion (Including white) Using clear toner in the data portions including the white
portions.
Printing only spot color toner Printing using the clear toner only.
Application specification Applications can be used to specify clear toner. This
function is for PS printer drivers only.
Special Mirror Print Printing by reversing the horizontal orientation.

-17 -



Printer driver functions table

m Using Windows PCL printer drivers

Click the [Spot Color] tab to display the window for setting the Spot Color toner.
rg-g_a Printing Preferences @1

| Setup [ Job Options | Exend | Spot Color |

Liiver Setting
[Default welting v] Spot color toner: Clear
Save.. | @anagement...] Usage methods:
- @ Da nat uze
x () Full page
‘\e () Data portion [E xchuding white]
A \« () Data portion [Including white)
_\« () Printing only spot color toner
| \« () Watermarks/Ovelays
Speciality: [ Mimror Print
<3
oK [ cancel |[ Hep |
Item Explanation
Usage methods |Do not use Print without using clear toner.
Full page Using clear toner on whole printed pages.
Data portion (Excluding white) Using clear toner in the data portions excluding the
white portions.
Data portion (Including white) Using clear toner in the data portions including the white
portions.
Printing only spot color toner Printing using the clear toner only.
Watermarks/Overlays Print the selected Watermarks/Overlays with clear toner.
Speciality Mirror Print Printing by reversing the horizontal orientation.

-18 -



Printer driver functions table

H Using Mac OS X PS printer drivers

Click the [Spot Color] panel to display the window for setting the Spot Color toner.

Printer: | OKI DATA CORP C941 gl

Presets: | Default Settings )

Copies: |1 (¥ Two-Sided
| Pages: 'E_‘AII :
(_JFrom: |1 to: |1

‘ Paper Size: | A4 3| 210 by 297 mm

s : 5
Orientation: Iz

| Spot Color A

Spot Color: Clear

Usage Methods: | Do not use

(lea| 4] 10f2 [ » [»M] @

‘ ("] Mirror Print
|

FDE Ver. 1.00

| (@) [PoF ] [ bide Detait | [ Cancel | [ Primt |
Item Explanation
Usage methods |Do not use Print without using clear toner.

Full page Using clear toner on whole printed pages.

Data portion (Excluding white) Using clear toner in the data portions excluding the
white portions.

Data portion (Including white) Using clear toner in the data portions including the white
portions.

Prints only spot color toner Printing using the clear toner only.

Application specification Applications can be used to specify clear toner. This

function is for PS printer drivers only.

Mirror Print Printing by reversing the horizontal orientation.
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Printing on color paper

Printing on color paper

Color papers that can be
used

Use color paper that satisfies the following
conditions.

® Pigments used to color the paper or ink that is
heat-resistant at 230°C.

® E-photo printer paper with the same paper
characteristics as plain paper

Printing using white toner
only

Printing text and illustrations using only white
toner on color paper.

Before printing, check that white toner has been
mounted to the device, and that white toner has
been selected using the printer drivers.

(1t Note)

® Plain, recycled, and glossy under GSM 52 to 64g/m’ (ream
weight under 45 to 55kg) are incompatible with Spot Color.

® For how to check the Spot Color toner selected using the
printer drivers, see "Checking the printer drivers" (P.11).

® Even if the cyan (blue), magenta (red), yellow toner
cartridge life has been reached, spot color printing can be
done by specifying "Print only with spot color".
(You cannot print if the black toner cartridge life is
reached.)

m Using Windows PS printer drivers
1 Open the file to be printed.
Click [Page Setup] in the [File] menu.

Select the paper size and print
orientation, and click [OK].

Select [Print] in the [File] menu.
Click [Advanced] (or [Properties]).
Use [Paper Source] in the [Paper/
Quality] tab to select the tray to be

used.

Use [Media] to select the paper type to
be used, and click [Advanced].

Select suitable values from [Media
Weight] using the [Advanced Options]
screen, and click [OK].

Co SHOT1h Wb



Printing on color paper

9 Click [Spot Color] in the [Color] tab. m Using Windows PCL printer drivers

E@ IntaPrint SP13605(PS) Printing Preferences *

ot [Ponericiy i G| Gl 1 Open the file to be printed.

Color Mode

iy s 2 Click [Page Setup] in the [File] menu.

" Office Calar

Select the paper size and print
O Graphc Fro orientation, and click [OK].

" Mo Color Matching

L1

4 Select [Print] in the [File] menu.

E " Grepscale ) ]
—— 5 Click [Advanced] (or [Properties]).
aff -
o | Use [Paper Source] in the [Setup] tab
j Intn Print Calar Swatch... Default |

to select the tray to be used.

oK Cancel Apply

Use [Media Type] to select the paper
1 Select [Printing only spot color toner] in type to be used.
[Usage Methods], and click [OK].

Select suitable values using [Media
Weight].

Spot Color x

Spot Color: Clear

Usage Methads

P C Donctuse 9 Click the [Spot Color] tab.

x " Full page
= ﬁ 4 IntoPrint SP13605(PCL6) Printing Preferences. X
‘\« " Data portion (Ezcluding white) # Setup | Job Options Bﬂ
PN R L Driver Setting
Clear

L Spot color e
g - Default selling pot color toner.
@ 5 Diivtine rwdis nnk ke brar — ! f—

janagement

W @Dondtuse

% OFullpage
& Oista portion Exctuding white)
A N Opata pottion lincuging it

& Opinting orly spat color torer
& Owstemaks Dverays

Speciaity (] Miner Pint

-
ax% 7 Application specification

Speciat g [~ Mirrar Print lli

0k | Cancel Drefault

AIntoPrint Detat

1 Select [Prints only spot color toner] in

1 Click [OK] to return to the [Print] [Usage methods], and click [OK].
SC re e n . @ IntoPrint SP1360S(PCL6) Printing Preferences X

Setup Job Options Extend  Spot Color

1 Click [Print] in the [Print] screen to e ) e
. (T O Donotuse
prlnt' N Orurpage

\g (O Dista pottion [Excluding white) @ = :
§ spot color toner
R oz

AIntoPrint Defauit

1 Click [Print] in the [Print] screen to
print.

12
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Printing on color paper

B Using Mac OS X Printer Drivers

Printing white under color

If printing on color paper in SP1360S, you
can print the base using white toner, and then

Open the file to be printed.

Click [Page Setup] in the [File] menu.

Select the paper size and print
orientation using the page setup dialog
box, and click [OK].

Select [Print] in the [File] menu.

Use the [Source] panel to select the
tray to be used.

Click the [Feed] tab in the [Print
Options] panel, and select suitable
values using [Media Type] and [Media
Weight].

S Ov A LCONO=—

Select [Prints only spot color toner] in
[Usage Methods] in the [Spot Color]
panel.

Printer: | OKI DATA CORP €941 &

Presets: | Default Settings D)

Copies: (] Two-Sided

Pages: (&) All

= T
OFrom:: |1

to: |1

Paper Size: | A4 3| 210y 297 mm

| Spot Color &

Snnt Calor: Whita

Usage Methads: | Prints only spot color toner % |

(e | <] 120f1 [ > »»i]

sl = Rl
Order of superposition:
*) Printing white on the color
Printing white under the color
White size adjustment

X |100.00% ||s] ¥ |100.00% I~

[ Flip horizontally
hod

(2) (708 +) [ bide etas |

| Cancel | [Print |

8 Click [Print] to print.

overprint using colors (CMYK).
In SP1360W, white toner is always printed under
the colors (CMYK).

(1t Note)

This function cannot be used with envelopes or postcards
(except for Japanese Double Postcards and 4-Ren Hagaki).

This function cannot be used with GSM under 52 to 64g/m?
(ream weight under 45 to 55kg), or paper with GSM 321
to 360g/m? (ream weight 256 to 309kg).

Custom size is compatible with papers with widths from
99.0 to 330.0mm, and lengths from 180 to 457mm.

Clear toner is not compatible with this function.

B Using Windows PS printer drivers

1 Open the file to be printed.

Co SHOT1h W

Click [Page Setup] in the [File] menu.

Select the paper size and print
orientation, and click [OK].

Select [Print] in the [File] menu.
Click [Advanced] (or [Properties]).
Use [Paper Source] in the [Paper/
Quality] tab to select the tray to be

used.

Use [Media] to select the paper type to
be used, and click [Advanced].

Select suitable values from [Media
Weight] using the [Advanced Options]
screen, and click [OK].



Printing on color paper

Click [Spot Color] in the [Color] tab.

#h IntoPrint SP13605(PS) Printing Preferences

Layout Paper/Quality Job Options ~Coler
~ Color Mod

=
@S; @ dutomatic

BL  Office Color

' Graphic Pra

' No Color Matching

® 0

£

Optiors...
Options.

T " Greyscale
Toner Saving:

ali >

™ Do not save 1005 black torier
savarced.
JIntoPrint Color Swach... Default

0K Cancel Apply

e

m Using Windows PCL printer drivers
Open the file to be printed.
Click [Page Setup] in the [File] menu.

Select the paper size and print
orientation, and click [OK].

Select [Print] in the [File] menu.

Click [Advanced] (or [Properties]).

to select the tray to be used.

Use [Paper Source] in the [Setup] tab

1 Select [Data portion (Including white)]
in [Usage Methods].

Spot Coler X

<-S

Spat Color; Clear

Usage Method:
W oot use

x " Full page

A nata i (F i white)

Weight].

‘@ ' Diata portion (Including white)

‘\e = Printing orly spat color tomer

O© O ~N OOr-h Loho=—

Use [Media Type] to select the paper
type to be used.

Select suitable values using [Media

Click the [Spot Color] tab.

-
255 1 pApplication specification

8 IntoPrint SP13605(PCLS) Printing Preferences X
Setup  Job Options  Extenff  Spot Color
Driver Seting
Dot scting 1 Spotedortoner.  Clear
- u thod
Special [ Mirar Print o Hemeenen Sﬁm;;;mme S
waupags
g O Data potion (Excluding white] @
ok I Eancel Default A & Oreta potion incicing i)
S OPiniing oy spet colo torer
l \g O wiatemarks/Dverlsys
Specisity (] Miner Pint
1 Select [Printing white under the color] in — E
aps - ntoPrint Defaut
[Order of superposition], and click [OK].
Cancel Aeply Help

Spot Color X

W Donotuse

& " Full page

.\e " Data portion [Excluding white]
.\@ ' Data portion (Including white)
-\e " Printing only spat color toner

<SS

-
255 Application specification

Spot Color. Wwhite:
— Usage Method:

i Order of superposition

( ) N
% @ Printing white under the color

R T (el T T -4

Spot color toner quantity adjustment:

100 Lo

J High

™ Dor't laver white: toner for 100% black

Select [Data portion (Including white)]
in [Usage methods].

8 IntoPrint SP1360S(PCLE) Printing Preferences by
Setup  Job Options  Extend  Spot Color
Driver Setting Spotcolortoner._ Whis
Current t setting hd Usage methods:
Save. tanagement. > Oponotuse "
— @ ..@
Spot color toner quantty adiustment.
all; "
Q!
E
S
AIntoPrint Defauk
Cancel Aoply Hep

12 Click [OK] to return to the [Print] screen.

1 Click [Print] in the [Print] screen to print.
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Printing on color paper

Select [Printing white under the color]
in [Order of superposition], and click
[OK].

4 IntoPrint SP1360S(PCLE) Printing Preferences X

1

jons  Extend  Spot Color

Spot colortoner. Wwhite

| Usage methads
O Do not use

W Orupage

@ O Data porion (Excluding white]
_\@ ® Data porton (Including white]
& O Piriing oy spat ol taner

\e O watermatks/Dverlays

Save. Hanagement.

<-S

Spot color torer quaniiy adjustment
B,
.A
E

Default

AIntoPrint

Help

Click [Print] in the [Print] screen to
print.

1
1

Select [Data portion (Including white)]
in [Usage Methods].

Spot Color
Spot colortoner:  White

Usage Methods

W © Do not use

1@ Date portion(including white)

() Printing onlly spot color taner

Order of supemosition:

%@ Printing white on the color
() Printling white under the calor

White size adjustment:

310000 o 2 v |100.00 2

Specialty: g [ Miror Print

[ ok

| [ cancdl ][ Hep | [ Defaut

14

B Using Mac OS X Printer Drivers

/

S OCr CONO —

Open the file to be printed.
Click [Page Setup] in the [File] menu.

Select the paper size and print
orientation using the page setup dialog
box, and click [OK].

Select [Print] in the [File] menu.

Use the [Source] panel to select the
tray to be used.

Click the [Feed] tab in the [Print
Options] panel, and select suitable
values using [Media Type] and [Media
Weight].

Select [Data portion (Including white)]
in [Usage Methods] in the [Spot Color]
panel.

Printer: | OKI DATA CORP C941 B
Presets: | Default Settings 2
Copies: (] Two-Sided
Pages: (WAl
e @ I P
() from; |1 to: |1

Paper Size: | A4 4| 210 by 297 mm

| Spot Color

Spot Color: White

(Usage Methods: | Data portion (Including white) # | ’
=~

(T <) 1rofy (> wwi)

Order of superposition:

N (®) Printing white on the color
k\»a () Printing white under the color

White size adjustment

X|100.00% |(3] Y [100.00% I+

[ Flip horizontally

PDE Ver, 1.03

(2) [ PDF = [ Hide Details

| Cancel | [ Print |



Printing on color paper

Select [Printing white under the color]

in [Order of superposition] in the [Spot

Color] panel.

M 4] 10f1 T

Printer: | OKI DATA CORP C941 i)
Presets: | Default Settings )
Copies: (] Two-Sided
Pages: (&) All
(OFrom: |1 to: |1
Paper Size: | A4 4| 210 by 207 mm
=
| Spot Color &

Spot Color: White

Usage Methods: | Data portion (Including white) +

c-0

Order of superposition:

Ny () Printing white on the color
? N (®) Printing white under the color

e

%[100.00% 2] ¥ [100.00%

[ Flip horizontally o

PDE Ver. 103

(2) [ POF +| [ Hide Details |

[_Cancel | [Print_|

9 Click [Print] to print.



Printing on color paper

Adjusting the print position for spot color overprint

(SP1360S only)

When printing white under the color in SP1360S, misali
in use. In this case, adjust the registration and image s
In SP1360W, white toner is always printed under the colo

(! Note)

® The adjustment of image size can be done when printer drive
is combined.

nment or shrinkage may occur depending on the paper
ze by following the procedure below.
toner (CMYK) without spot color overprint.

version 1.0.3 or later and firmware version A01.07_0_4 or later

You can check the version of Windows PS/PCL/XPS printer dri
screen.

You can check the version of Mac OS X PS printer driver by of
Supply] from the Apple menu and going to the [General] tab

er by clicking the [Version Information] button in the setting

2ning [System Preferences] > [Print and Scan] > [Option and
[Driver Version].

® You can check the version of the firmware by selecting [Printgll Information] > [System Information] > [Firmware Version]

from the control panel menu.

Reference

® To locate the button of [Version Information] on the
Driver Features" in the SP1360S User's Manual "Adva

inter driver setup screen, refer to the "List of Printer
ced".

Select [Print Information], and press
the [OK] button.

m Adjusting Registration and Image
Size

(! Note)

® Misalignment or shrinkage of image size differs depending
on the paper and paper tray. Please use the paper and
paper tray that you will use in actual printing for test
print.

Functions
n Configuration

a Print Information

B Print Secure Job

a Menus
E'Admin Setup
B E' Print Statistics

(L) Use Online button to return to standby screen...

1/2 Page

1 Set the paper in the paper tray.

Set the paper tray you are using in
[Paper Feed Tray] from the control
panel.

Select [Test Print-3], and press the [OK]
button.

Print Infermation
n Error Log

Golor Profile List
a User Media List
a Test Print-1
Test Print-2

B Test Print-3

() Use Orline button to return to standby screen. ..

213 Pagﬂ

(1) Press the [Fn] key, [8], [0], and
press the [OK] button.

(2 Select the paper tray you want to
use, and press the [OK] button.

Set the paper weight, paper size, and
paper type of the paper you want to
use using the control panel.

K
4

Press the scroll button a or w.

(" HELP h

@ MENU_ ON LINE @@@

L ()0 228

N

GHI  JKL MNO
POWER SAV
O

o

PQRS TUV WXYZ
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Printing on color paper

/

In the test result, compare the degree
of misalignment between the black and

white lines in the center.

Paper
. operation
[ } [T’ direction

® If the black line is hard to read, use a color easy to read
to adjust the white line misalignment.

8

Adjust the registration of black lines to
the white lines.

The following figure illustrates a case
where deviation occurs.

(1)

Check that 0.75 mm is adjusted

in the direction of X (+) and 0.05
mm in Y (-) based on the following
direction adjustment figure.

® For this example, adjustment of +0.75mm for X
direction and -0.5mm for Y direction are necessary.

Y
— | _
-0.5mm +0.75mm
X t
— + -
+
v
Registration
adjustment
diagram

(2) Press the [Fn] key.

The numerical values input screen
will be displayed.

(" Hewp

ON LINE

®
(4)(5) (6)

GHI JKL  MNO

CANCEL
DopS  TUV  WXYZ

Q@

MENU

POWER SAVE

(3 Enter the function number of the
paper feed tray to be set.

ATTENTION Fn LEAR

® For the multi-purpose tray
Press the function number [2], [2], [O],
and press the [OK] button.

Function Number

2208
Enter 1-3digit Number

® For Trayl
Press the function number [2], [2], [1],
and press the [OK] button.

Function Number

221
Enter 1-3digit Number

® The function numbers for trays 2 to 5 are described
below.

— For Tray 2
Press the [Fn] key, [2], [2], [2], and [OK].

— For Tray 3
Press the [Fn] key, [2], [2], [3], and [OK].

— For Tray 4
Press the [Fn] key, [2], [2], [4], and [OK].

— For Tray 5
Press the [Fn] key, [2], [2], [5], and [OK].



Printing on color paper

(4) Select [Overprint X Adjust], and
press the [OK] button.

tion NumBEEVA! 1/1 Page
2210 B X Adjust

Enter 1-3diaY Adjust

B) Duplex X Adjust
@ Duplex Y Adjust
B Overprint X Adjust
@ Overprint Y Adjust
(O Use Online button to retum...

(5) Set the X direction adjustment
value verified in step 8-(1) by
pressing the scroll button a or w,
and then press the [OK] button.

i1l Overprint X Adjust

221K v dWEImillimeter
Enter 1-3di (_200 e 200)

( Use Online button to retumn...

® The adjustment range is from -2.00 mm to +2.00
mm in the step of 0.25 mm.

(6) Press the [BACK] button.

(7) Press the scroll button a or v,
select [Overprint Y Adjust], and
press the [OK] button.

Tray1 1/1 Page
i x Adjust

B X Adjust

E) Duplex X Adjust

3 Duplex Y Adjust

Overprint X Adjust

B Overprint Y Adjust

O Use Online button to return to standby screen...

® The adjustment range is from -2.00 mm to +2.00
mm in the step of 0.25 mm.

8)

9)

& X Adjust
B Y Adjust
B Duplex X A
@ Duplex Y 4
B overprint X
@ overprint Y
OUse Online |© Use Online button to return...

Set the Y direction adjustment
value verified in step 8-(1) by
pressing the scroll button a or w,
and then press the [OK] button.
Overprint X Adjust

+ I millimeter
(-2.00 - + 2.00)

Press the [ONLINE] button.

Check the degree of shrinkage of white
image size of color image from the print
result of Step 6 (Test Print 3).

(1)

Select both outermost black lines
from among the lines along the

!

direction of the paper.

T ]| pooer
! N ;| operation
‘ EREREAEE ‘| direction

2)

X-Direction

Measure the black line interval

and the corresponding white line
interval, and work out the shrinking
percentage of X-direction by using
the following formula.

"White line interval + Black line
interval"

L] ‘

N
|

BNES  (ESIS|

White line interval: 238.3mm

Black line interval: 239.8mm

238.3 + 239.8 = 99.37% :
Shrinking percentage of X-direction



Printing on color paper

(3) Select the two black lines
separated as much as possible
from among the lines intersecting
the direction of the paper.

| _! [ Paper
! ‘ operation
‘ direction
| Y-=Direction l‘ = T i ‘
e ‘ 7
t { + 11 ! { i
| EEEEEEEEE
v |
] ]

(4) Measure the black line interval
and the corresponding white line
interval, and work out the shrinking
percentage of Y-direction.

- |
White line interval:
T 159.2mm

Black line interval:
160.0mm

159.2 + 160.0 = 99.50% :
Shrinking percentage of Y-direction

® If the black line is hard to read, use the white line
that corresponds to the line of color easy to read (the
two lines must be of the same color).

10 Open the file to be printed.
1 Select [Print] in the [File] menu.

1 Click [Advanced] (or [Preferences]).

1 Specify the shrinking percentage of
X-direction as adjusted value of X,
shrinking percentage of Y-direction as
adjusted value of Y (Calculated in Step
9) in [White size adjustment] of [Order
of superposition] in the Spot Color toner
setting screen of the printer driver.

Spot Color H

<-S

% " Printing white on the color \
% I R S

white size adjustment:
% [1o000 = % v o000 = %

Spot Color: “w'hite:

Uzage Methads
M Donotuse

~
& Full page
~ . ’ ]
_\e Data portion [Excluding white]
& .
_\@ '+ [ata partion [Including white]

\e " Printing only spot color toner

=
225 7 Application specification

(Order of superposition

Spot color toner quantity adjustment:

100 Low | High

[~ Don't laper white taner for 100 black

® The adjustment range is from 99.00% to 100.00% in the
step of 0.01%.

® [White Size Adjustment] can only be specified when [Print
White Under The Color] is enabled.

® Windows PS printer driver screen is used as an example.

Reference

® To display the Spot Color toner setting
screen for each printer driver, refer to the
"Printer driver functions table" (P.13).

1 Print out the opened file, and check the
print result.

1 If misalignment of registration is not
resolved, readjust following Step 8
based on the print result of Step 14.

® If the misalignment is not resolved after performing the
adjustment several times, use the setting value with the
fewest misalignment.



Printing on color paper

B Adjusting the White Image from
Application

By adjusting the file from the application, the
registration misalignment may not be noticeable.
If the misalignment is not fixed after adjusting
the position and size, adjust the white image
with the application. Adobe Illustrator will be
used as an example for the adjustment method.

1 Open the data with white misalignment.

Create a new layer. Name the layer
"SpotColor", and create this at the top.

Open the swatch window, and click the
"New Swatch" button.

Enter [SpotColor_White] as its name,
and select [Spot Color] for the color

type.
(! Note)

® Please enter the name as given above. White toner will
not be recognized if you make a mistake in the entries.

I
AN
N AN

1
!::
H
i
i

N

Copy the object to be filled with spot
color white to the "SpotColor" layer.

Select the copied object, and set the
fill to "SpotColor_White:100%" and the
border to "SpotColor_White:0%".

For outlines, select "Object" > "Path" >
"Path Outline", and set the fill and
border after it been changed to Object.

Open the attribute window, and select
[Overprint Fill] and [Overprint Stroke].

Select [File] > [Print].

Go to [Printer], and select [IntoPrint
SP1360S (PS)].

Go to [Advanced] > [Overprints], and
select [Simulate].

10 Click [Setup].

pint




Printing on color paper

1 Click [Preferences].

= Print X
General
Select Prnter
7@ IntoPrint SP1360(PS) i IntoPrint SP1360W(PCLE]
= IntoPrint SP13605(PCLE) FLaserlet 1160
i IntoPrint SP1360S(PS) i Microsoft Print to PDF
< >
Status: Ermor [ Prirt to fil
Location
Comment Find Printer.
Page Range
@a Number of copies: [1 |3
Selection Curertt Page
Fages
Pt Cancel

1 Go to the [Color] tab, and click [Spot
Color].

@ IntoPrint SP1260S(PS) Printing Preferences X

Layout  Paper/Qualty Job Options  Color

- Colar

@ Automatic:

 Dffice Color Opions
© GraphicPra Opions.

© NoColor Maiching

© Greysodle
Toner Saving:

off E

Do ot save 100% black k
™ Da o save 100% Hack tarer !W e
AintoPrint Color Swiatch Defauit

oK Cancel Apply.

2]

PR

=

1 Go to [Usage Methods] and select
[Application specification], and select
[Printing white under the color] for the
order of superposition.

Spot Color x

Spot Color: “hite

~ Uszage Method
W Donotuse

% " Full page ‘!di]
A@ " Data portion ([Exchuding white) 3
& " Data pottion (Including white)

g € Prinkine anbi enck ~ola bongy
R

.‘.‘ - 2 . '
2+ '0% Application specification

r~ Order of superposition

% ™ Printina white an e color \
% + Printing white under the color

TG 2125 QUS| I

%[00 = z v [tooo0 = %

Spat color toner quantity adjustment:

00 Low | High

™ Dor't laper white toner for 1003 black

1 Click [OK] to print.
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Printing on transparent film

Printing on transparentffilm

Before printing, check that white toner has been m

selected using the printer drivers.

nted to the device, and that white toner has been

® For how to check the Spot Color toner selected using the pringer drivers, see "Checking the printer drivers" (P.11).

Use transparent film that satisfies the following
conditions.

® Recommended media: IntoPrint
TRANSPARENCY FILM

A4Nobi (IntoPrint Color Page Printer Paper,
Model Name: PPR-SW4AEB)

A3Nobi (IntoPrint Color Page Printer Paper,
Model name: PPR-SW3AEB)

Setting the media weight in the printer
driver: [IntoPrintTRANSFILM]

When setting from the control panel:
Media weight: Auto
Paper type: IntoPrintTRANSFILM

® Transparent film used in e-photo printers or
dry PPC.

® Film that is heat-resistant to 230°C.
® Paper of width 210mm min.

® Thoroughly test the print quality and paper
traction beforehand, and check that there are
no impediments before use.

® If you set the media type to
[IntoPrintTRANSFILM] and print on paper
other than excellent transparent films,
thoroughly test the print quality and paper
traction beforehand, and check that there are
no impediments before use.

C! Note)
® Do not use shrink film for soft packaging printing.

® Light film may have poor absorption, multiple feeding, and
paper jams.

® It is possible that staining will occur on the IntoPrint
TRANSPARENCY FILM.

Transparent films that can Setting transparent film in
be used the device

(! Note)

® Excellent clear film cannot be set in Tray 1 or an
additionally provided tray (Option).

Open the multi-purpose tray (1)
towards you.

-32-



Printing on transparent film Printing on transparent film

Pull the setting lever () on the right Set the paper so the indentation mark
side of the paper supporter (1) towards of the transparent film is positioned as
you. shown in the diagram.

(! Note)

® Do not set the paper beyond the paper guide (@).

=mnan

4 Adjust the paper guide (D) to the width
of the paper that has been set. When using IntoPrint TRANSPARENCY
FILM

- -

For A3 Nobi For A4 Nobi

Adjust the paper guide to fit the width
of transparent film that has been set.

- 33 -



Printing on transparent film

Release and return the setting lever (1)
to its original position.

8 Press the [Fn] key.
The numerical values input screen will

be displayed.
(" HeLp h
MENU  ONLINE
O )

GHI JKL  MNO

CANCEL

POWER SAVE pabc
Q TUV  WXYZ
= 63

ATTENTION CLEAR

Press [9] and [0], and press the [OK]
button.

Function Number

a0k
Enter 1-3digit Number

1 Select the paper size, and press the
[OK] button.

® When using an A4 Nobi transparent film, select [A4

wide [J1.

| Paper Size

AdWide?
“ Ad4Wide[]
B6Half

Custom

Use Online button to return t...

1 Check that + is displayed to the left of
the selected paper size, and press the
[BACK] button.

1 Select [Media Type], and press the [OK]
button.

MPTray Config 1/1 Page
n Paper Size

E) Media Weight

a Tray Usage

() Use Online button to return to standby screen.

1 Select [IntoPrintTRANSFILM],
and press the [OK] button. Check
that + is displayed to the left of
[IntoPrintTRANSFILM].

| Media Type
) HQFORUH2
HQFORUH3

HQFORUH4

HQFORUHS5
Y OKITRANSFILM

(1) Use Online button to return t...

1 Press the [ONLINE] button to return to
the standby screen.

(" HeLp " e R
ENU N LINE
O ®
CANCEL

POWER SAVE

Q PQRS TUV WXYZ
L e RO
ATTENTION Fn

CLEAR,

Ready To Print

100% 100% 100% 100% 100%

Jo NN

White Yellow Magenta Cyan Black



Printing on transparent film

Preparing output destination Mirror reverse printing
of transparent films

Transparent films will be output to the face-up
stacker.

(! Note)

® Multiple excellent transparent films cannot be stacked in

the face-up stacker. Remove each printed transparent film

after it is output, and then start the next print.

1 Open the face-up stacker (D) located
on the left side of the device.

2 Open the paper supporter (@) as
shown in the diagram.

3 Rotate the auxiliary supporter ((®) in
the direction of the arrow into the lock
position.

If printing on transparent film, print in the order
color (CMYK) and then white, and print using
mirror reverse for correct appearance when
turned over.

m Using Windows PS printer drivers
Open the file to be printed.
Click [Page Setup] in the [File] menu.

Select the paper size and print
orientation, and click [OK].

Select [Print] in the [File] menu.
Click [Advanced] (or [Properties]).

Select [Stacker (Face-up)] from [Output
Bin] in the [Job Options] tab.

Select [Multi-Purpose Tray] in [Paper
Source] in the [Paper/Quality] tab.

Select [IntoPrintTRANSFILM] in [Media].

CO ~N OO1h LW OoNho—

@ IntoPrint SP13605(P5) Printing Preferences x

Layout Paper/Quality Job Options Color

Tray Selection

Coler

[ i
() Black & White (® Color

Advance d...

ot | e
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Printing on transparent film

9

1
1
1

1
1

Click [Spot Color] in the [Color] tab.

E@ IntaPrint SP13605(PS) Printing Preferences *

Layout Paper/Quality Job Options  Color
i~ Color Mod,

N

~ & Automatic
YCIEY © Offies Coler Optians.

" Graphic Pro Options.

o e

Mo Color Matehing

& Dy

s,
EJ " Grepscale
Toner Saving:
Off hd
I™ Do nat save 100% black toner
Spot Color. Advanced |
EIntoPrint Colar Gwatch... | Default I

oK Cancel Apply

Select [Data portion (Including white)]
in [Usage Methods].

Select [Printing white on the color] in
[Order of superposition].

For reverse printing, enable [Mirror
Print], and click [OK].

Spot Color X

Spat Colar: ‘wihite

— Uzage Method:
M Do notuse

&  Ful page
.\e " Data portion [Excluding white) '
S8 &t ot (ncudin white]

\e " Printing only spat color toner

AL Apphcation speciication

r— Order of superpozition

% " Printing white on the calar \

@ * Printing white under the co |
‘wihite size adiustment:
W 0000 =5 % v 10000 = %

Spat calar taner quantity adiustment:

100 Low -| High

I~ Don't layer white toner for 100% black

Special ™ Mimor Print
1

v LIS |

Click [OK] to return to the [Print]
screen.

Click [Print] in the [Print] screen to
print.

m Using Windows PCL printer drivers
Open the file to be printed.
Click [Page Setup] in the [File] menu.

Select the paper size and print
orientation, and click [OK].

Select [Print] in the [File] menu.
Click [Advanced] (or [Properties]).

Select [Stacker (Face-up)] from [Output
Bin] in the [Job Options] tab.

Select [Multipurpose Tray] in [Source]
in the [Setup] tab.

Select [IntoPrintTRANSFILM] in [Type].

@ IntoPrint SP1360S(PCL6) Printing Preferences. X

CO N OO1h LONO—

Setup  Job Options Extend ~ Spot Color

Driver Seting
Size: Letier 85 11in v
Curient sefiing v
[ Resize document to it printer page:
Save Management

Paper Feed Opiions

A Fi — v Opiions
2 "3 None) -
Orertation @®Portiat R 5
Olandsospe [J180° ..A
Color Setting @ Color Current color mode ; Automatic
O Morachiome Detail.
Taner savin o |of v
[JDa ot save 100% black toner
dintoPrint about Defak

Cancel Apply. Help

9 Click the [Spot Color] tab.

) IntoPrint SP1360S(PCLE) Printing Preferences X

Setup | Job Options Exten: [ Spot Color

Spotoolor toner\white
Currert setiing | Usage methods:

# Obondtuse

Save. Management. E

x OFull page

& Oista portion Exctuding white) -
N @Data pattion ncluding it
A S OPining ony spot ol tover -

& O walomarks Dveays Spot colar taner quantiy adjustment.
S
un
tment:
%10000 5 % Y: 10000 5 %

3

Q
E
Specialy [ Mior Pirk

AintoPrint Dol

Wwhits size

1 Select [Data portion (Including white)]
in [Usage methods].

1 Select [Printing white on the color] in
[Order of superposition].
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Printing on transparent film

1 For reverse printing, enable [Mirror B Using Mac OS X Printer Drivers
Print], and click [OK].
Py —————— < Open the file to be printed.
e Click [Page Setup] in the [File] menu.
NS
= OB e
A Select the paper size and print
: orientation using the page setup dialog
ol A E§ box, and click [OK].
‘wihite si o \\é
e CE=S Select [Print] in the [File] menu.
AintoPrint Defaut
Cancel Aoy Help

Select [Multipurpose Tray] in the

1 Click [Print] in the [Print] screen to [Source] panel.

print.
Select [Stacker (Face-up)] from [Output
Bin] in the [Paper] tab of the [Print
Options] panel.

Click the [Feed] tab in the [Print
Options] panel, and select
[IntoPrintTRANSFILM] in [Media Type].

~ S OCr CONO =—

Printer: | OKI DATA CORP C941 3)
Presets: | Default Settings =
Copies: (] Two-Sided
Pages: (=) All
()From: |1 tor 1
Paper Size: | A4 4| 210 by 297 mm
| Print Options. N——

| Qualityl = Quality2 Paper |
—
(Media Type: | OKITRANSFILM :)
e | « ] lof 1 [T

Media Weight: | Printer Setting gl
¥ Tray Switch
| Multipurpose tray is handled
—'as manual feed
[ Check paper in the multi-purpose tray
(¥ Check paper in any other tray

(2) [ PDF +| [ Hide Details | [ cancel |

8 Select [Data portion (Including white)]
in [Usage Methods] in the [Spot Color]
panel.

9 Select [Printing white on the color] in

[Order of superposition] in the [Spot
Color] panel.
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Printing on transparent film

1 For reverse printing, enable [Flip
horizontally].

Printer: | OKIDATACORPC941 3|
Presets: | Default Settings %]
Copies: (1| [ Two-Sided
Pages: (&) All
(O From: |1 to: |1
PaperSize: (A4 %] 210by2e7mm

| Spot Color &

Snnt Calne Whits

(Usage Methods: | Data pertion (Including wh

sl =
Order of superpositiaa

&' (®) Printing white on the color
—ir

(=T <) 1of1 (> wwi)

White size adjustment

X1100.00% |[=] ¥ [100.00% ||+

™ Flip horizontally

PDE Ver, 1.03

(2) [ PDF ~| [ Hide Details | | Cancel | [ Pdnt |

1 Click [Print] to print.



Printing by using applications to specify Spot Color toner (PS printer drivers only)

Printing by using applications to specify Spot

Color toner (PS printer

Using Illustrator

This explanation uses Illustrator CS6 as an
example.

m Adding Swatches

If using Spot Color (white or clear), specify the
swatches added for the objects to be Spot Color
printed.

1
2

Open the swatch panel, and select new
swatch.

Enter the name in [Swatch Name] as
shown below.

For white toner: SpotColor_White
For clear toner: SpotColor_Clear

Swatch Name: |

Color Type:| Spot Color

Cancel

Select [Spot Color] in [Color Type].

Swatch Name:

Cancel

rivers only)

m Printing

If printing Spot Color, make the settings using
the application print dialog box.

Click [Advanced] from the menu on the
left of the print dialog box.

2 Select [Simulate] in [Overprints].

3 Click [Print].
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Printing by using applications to specify Spot Color toner (PS printer drivers only)

QUsing

()

Windows

Select Windows PS printer
drivers, and click [Advanced] (or
[Properties]).

Click [Spot Color] in the [Color]
tab.

Select [As=t==tic/ specification] in
[Usage Methods], and click [OK].

Spot

Usage Methods

- () Dot use

& | Full page

\! 1 Data portion (E xcluding white]

\@ ) Data portion (Including whits]

S8 ) Frintinn vy snot el oner

Spot Color [==2a)

Color: “dhite

ADD
ol

(&

# 4% @ Application specification )

Using Photoshop

This explanation uses Photoshop CS6 as an
example.

m Adding Spot Color Channels

If using Spot Color (white or clear), specify the
Spot Color channels added for the objects to be
Spot Color printed.

1 Open the channel panel, and select a
new Spot Color channel.

2 Enter the name in [Name] as shown
below.

For white: SpotColor_White
For clear: SpotColor_Clear

Order of superposition

r Y
% ) New Spot Channel ﬂ

(@) Printing white on the color \

() Printing white under the calar \\ Name: SpotColor Whit [ oK ]

White size adjustment: " po r_ e
10000 B % v (10000 B % — Ink Characteristics - ]
Special [ Mirrar Print Color: [_] S_Oith: 66 %
| Ok I [ Cancel ] [ Default L

(4) Implement printing. m Saving in PDF Format

Spot Color printing directly from Photoshop
is not possible, so initially save the file in PDF
format.

QA Using Macintosh
(1) Select the [Spot Color] panel.

(2) Select [Application specification] in
[Usage Methods], and click [Print].

Printer: | OKI DATA CORP C941 &)
Presets: | Default Settings B
Copies: () Two-Sided
Pages: (&) All
(OFrom: |1 to: |1
Paper Size: | A4 3| 210 by 297 mm
[ Spot Color o

Snnt Calor: White

(et | « lofl [ > »»]

[t = o]
Order of superposition:
% (®) Printing white on the color
AN a () Printing white under the color
White size adjustment
X |100.00% ||5| ¥ |100.00% ||+

(] Flip horizontally
hod

POE Ver. 103

(2) [ PDF =] [ Hide Details |

[ Cancel |

(3) Implement printing.
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Printing by using applications to specify Spot Color toner (PS printer drivers only)

H Printing

1 Open the file that has been saved in
PDF format using Acrobat or Adobe
Reader.

Select [File]-[Print] to open the print
dialog box.

Select [Color] from the menu on the
left of the print dialog box, and select
[Simulate overprint]. (If using Adobe
Reader, click [Advanced], and then
select [Simulate overprint].)

2
3 Click [Advanced].
y

5 Click [OK] to return to the print dialog

box.

Advanced Prnt Setup =
Settings: | Custom o] [ oee | [ savens

Printer.  OKI C941(PS) [7] Print As Image. 300 - dpi

Color Profile:

Output Output Color:  Composite
Marks and Bleeds
PostScript Options
Color Management

Apply output

Color Handling determines if color management will be used, and if so, whether it
PP or device. When ol

s sel onvert any ICC profiles to PestScript CSAs, and color will be

is select
managed in the printer RIP

QUsing Windows

1 Select Windows PS printer drivers, and click
[Advanced] (or [Properties]).

2 Click [Spot Color] in the [Color] tab.

3 Select [Application specification] in
[Usage Methods].

Spot Color
Spat Color: White:

Uszage Methods

W & Do not uss

& () Full page L‘:}'
.\e () Data portion [E xcluding white] l

\Q (2 Data partion (Including white] v
8

Drinkines ol aral color bangy

( 255 @ Application specwllcatmn)

Oider of superposition

%@) Frinting white on the colar \
% () Printing white under the colar \

White size adjustment:

® 10000 4% Y (10000 (| %

Special: [ Mirrar Print

[ Ok ” Cancel ” Default

4 Implement printing.

QUsing Macintosh
1 Select the [Spot Color] panel.

2 Select [Application specification] in
[Usage Methods].

Printer: | OKI DATA CORP C941 D
Presets: | Default Settings B
Copies: (] Two-Sided
Pages: (®)All ot
(OFrom: |1 to: |1
Paper Size: | A4 2| 210by 297 mm
| Spot Color Sl

Usage Methods: | Application specification ol

(e o) 10f1 [» wwi)

[l =7 ol
Order of superposition:
% @ Printing white on the color
N a () Printing white under the color
White size adjustment
%|100.00% |[+] ¥ [100.00% | [+

[ Flip horizontally
hod

PDE Ver. 1.0.3

(2) [(PDF =] | ride Details_

(o |
3 Implement printing.
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Fine-tuning the white gradation

Fine-tuning the white gfadation

Finely adjust the shade for each white highlight, dafk, mid-tone gradation using the printer control
panel.

® Displayed when using white toner.

This section explains the procedure for slightly 5 For the white highlight value, specify a
darkening the white highlights. larger value than the current set value,
and press the [OK] button. Check ¢ that
1 Press the scroll button a or v. is displayed to the left of the specified
(" Hep N value.

25229
KoKﬁ‘ Cancer 3 6 g

POWER Sav w PQRS TUV WXYZ
TOEsE
ATTENTION CLEAR

Select [Calibration], and press the [OK] —
button.

(-3.0-+3.0)

b O Use Online button to return to s...

® Increase the value to darken, and lower the value to
lighten.

Functions

Press the [ON LINE] button to return to
the standby screen.

(" Herp M — 0
ENU N LINE
O
O Use Online button to return to standby screen... Q ABC DEF
Select [White Tuning], and press the CanceL @ Q (_)
[OK] button. POWER Save Q PQRS TUV wxvz

Calibration 2/2 Page \: ATTE""O" y

n Color Density

a Print Color Tuning Pattern
B Base Color Tuning

ﬂ Fine Color Tuning

Ready To Print

Reset Color Tuning 100% 100% 100% 100% 100%
O Use Online button to return to standby screen...
. . White Yellow Magenta Cyan Black
Select [Highlight], and press the [OK] . G

button.

White Tuning

Mid-Tone

8 Dark

(1) Use Online button to return to standby screen.
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Replacing Spot Color kits (SP1360S only)

Replacing Spot Color kits (SP1360S only)

( Note)

® For SP1360W, it is not possible to exchange the Spot Color

kit.

/N\WARNING

®

e Do not throw toner, toner cartridge or
spot color duct in fire. Toner may fly
off causing burn injury.

O

e Do not store toner cartridge or spot
color duct in a place with fire. It may
catch fire causing fire damage or burn
injury.

0

When solving paper jam or replacing
toner cartridge or spot color duct, be
careful that your hands and clothes
are not stained with toner. When
there is toner on skin of hands etc,,
wash it off with liquid soap.

When clothes are stained with toner,
wash them in cold water. Heating it
such as washing in hot water will dye
the toner on clothes, and it stains
may not remove easily.

O

e Do not clean up spilled toner using an
electric vacuum cleaner. When spilled
toner is cleaned up using an electric
vacuum cleaner, there is a risk of
fire due to sparks from the electrical
contacts. Wipe off and remove the
toner spilled on the floor using a wet
cloth.

Do not disassemble or forcibly open
the toner cartridge or spot color duct.
It may scatter the toner, which people
may inhale or may stain clothes and
hand.

Store the used toner cartridge or spot
color duct in a bag so that toner does
not scatter.

/\ CAUTION

®
o
i

If toner is spilled on the floor, wipe
it up carefully using a damp cloth to
prevent the toner from scattering.

e There are high temperature parts
in side the device. Do not touch
near the places with "Caution: High
Temperature" label. It may cause burn
injury.

e Keep the toner cartridge or spot color
duct away from children's reach.
If children drink toner cartridge by
mistake, immediately consult the
physician.

e When toner is inhaled, gargle with a
lot of water and move the person to a

place with fresh air. Consult a physician

as necessary.

e When there is toner on skin of hands
etc., wash it off with liquid soap.

o If toner gets into eyes, immediately
wash it off with a large quantity
of water. Consult a physician as
necessary.

e e & O

e When toner is swallowed, dilute the
toner by drinking a large quantity
of water. Consult a physician as
necessary.
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Replacing Spot Color kits (SP1360S only)

This section explains the procedure for replacing Spot Color white kits and Spot Color clear kits. This
section explains the procedure for replacing Spot C@lor clear kits from Spot Color white kits.

Press and hold the power switch for 4 Remove the white toner.
approx. 1s.

2 Turn the main power supply switch to

the OFF (O) position to turn OFF the
power supply. %




Replacing Spot Color kits (SP1360S only)

Gently lift up the (blue) handle, and Close the front cover.
remove the image drum while taking
care not to touch the bottom of the
drum (i.e., the green cylinder) with
your hands.

(! Note)

® To prevent photodegredation of the image drum, do not
leave in direct sunlight or fluorescent light.

® Be careful not to touch or scratch the image drum (green
cylinder).

® If the toner feed area for the spot color image drum needs
cleaning, wipe it off with a tissue. (Check that no toner
spills onto the drum.)
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Replacing Spot Color kits (SP1360S only)

10

12 Mount the clear duct to the printer.

Remove the duct for the Spot Color
clear kit to be mounted from its box

11 Open the front cover.

Close the front cover.

13
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Replacing Spot Color kits (SP1360S only)

1 Remove the clear drum to be mounted 1 Align the (red) arrows on the image
from its bag. drum and printer, and insert gently
(o) into the slot while taking care not to

touch the (green) light sensor on the
® Be careful not to touch or scratch the image drum (green

cylinder). underside with your hands, and then
push in firmly as far as it will go.

(! Note)

® Be careful not to touch or scratch the image drum (green
cylinder).
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Replacing Spot Color kits (SP1360S only)

1 Remove the clear toner to be mounted 2 Check the position of the slot, and
from its bag. firmly push in the clear toner as far as
it will go.

1 Shake the toner cartridge up and down,
and side to side.

( note)

® Do not drop the toner cartridge or tap it against the
floor. Doing so may damage the cartridge.

20 Open the toner replacement cover.
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Replacing Spot Color kits (SP1360S only)

Place the removed white toner, white 2 Turn ON (I) the main power switch.

duct, and white image drum in the bag N
\ ?
/ﬁ

storage.

before placing the bag in the box for

2 Press and hold the power switch for
approx. 1s.

26 Press the [OK] button.

Spot Color has been replaced

Press OK to change the Spot Color settings
in the menu to Clear and restart the system.

If you do not want to change settings, return
Spot Color toner, image drum and Spot
Color duct settings to white.

® Run a test print and check that [Admin Setup] > [Color
Setup] > [Spot Color] is set to the same details as the
installed toner. For how to conduct a test print, see “Test
Printing Using the Printer Only" in the User's Manual
(Basic).

- 49 -



- 50 -



-51 -



-52 -






IntoPrint Technologies
1214 Trappers Circle NW

Roanoke, VA 24019

www.IntoPrint.com

Rev 7
April 2021



